airavata-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eroma (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (AIRAVATA-1740) Added queue to a compute resource is not displayed; not getting added
Date Mon, 06 Jul 2015 18:31:04 GMT

     [ https://issues.apache.org/jira/browse/AIRAVATA-1740?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Eroma closed AIRAVATA-1740.
---------------------------

tested and verified in 
http://test-drive.airavata.org/pga/public/

> Added queue to a compute resource is not displayed; not getting added
> ---------------------------------------------------------------------
>
>                 Key: AIRAVATA-1740
>                 URL: https://issues.apache.org/jira/browse/AIRAVATA-1740
>             Project: Airavata
>          Issue Type: Bug
>          Components: PGA PHP Web Gateway
>    Affects Versions: 0.15 
>         Environment: http://dev.test-drive.airavata.org/portal/pga/public
> and
> http://test-drive.airavata.org/pga/public/
>            Reporter: Eroma
>            Assignee: Supun Chathuranga Nakandala
>             Fix For: 0.15 
>
>
> At Compute resource registration and also when editing an existing compute resource cannot
add a queue. 
> Queue information is entered and saved but it is not displayed back as an existing queue
of the resource. No errors given in PGA as well.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message