airavata-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcus Christie (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AIRAVATA-1956) Upgrade PGA to use Laravel 5.2
Date Tue, 01 Nov 2016 13:48:58 GMT

    [ https://issues.apache.org/jira/browse/AIRAVATA-1956?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15625480#comment-15625480
] 

Marcus Christie commented on AIRAVATA-1956:
-------------------------------------------

Since I don't have PHP 5.6 on my laptop, I'm giving the [Laravel Homestead Vagrant VM|https://laravel.com/docs/master/homestead]
a try.

I was able to get PGA to startup inside of the Homestead VM but I was getting a SSL connection
error.

> Upgrade PGA to use Laravel 5.2 
> -------------------------------
>
>                 Key: AIRAVATA-1956
>                 URL: https://issues.apache.org/jira/browse/AIRAVATA-1956
>             Project: Airavata
>          Issue Type: Improvement
>          Components: PGA PHP Web Gateway
>            Reporter: Suresh Marru
>            Assignee: Marcus Christie
>
> PGA currently is based on Laravel 4.2.*. and is now getting close to 2 years old. Laravel
is in active development and it will better to migrate to latest version 5.2
> The release notes are self-described with the changes - https://laravel.com/docs/master/releases



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message