allura-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kentontay...@apache.org
Subject [allura] 02/04: [#8311] generate requirements.txt
Date Wed, 10 Jul 2019 20:03:40 GMT
This is an automated email from the ASF dual-hosted git repository.

kentontaylor pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/allura.git

commit 36a0f8cca9597628b0182f2d2895608737ce4a51
Author: Dave Brondsema <dave@brondsema.net>
AuthorDate: Wed Jun 26 18:10:06 2019 -0400

    [#8311] generate requirements.txt
---
 requirements.txt | 100 +++++++++++++++++++++++++++++++++++++++++++++++++++++++
 1 file changed, 100 insertions(+)

diff --git a/requirements.txt b/requirements.txt
new file mode 100644
index 0000000..f0c0827
--- /dev/null
+++ b/requirements.txt
@@ -0,0 +1,100 @@
+#
+# This file is autogenerated by pip-compile
+# To update, run:
+#
+#    pip-compile
+#
+activitystream==0.2.2
+alabaster==0.7.12         # via sphinx
+asn1crypto==0.24.0
+astroid==1.3.8
+babel==1.3
+backlash==0.1.4
+beaker==1.6.4
+beautifulsoup4==4.6.1
+beautifulsoup==3.2.0
+bleach==3.1.0
+cffi==1.12.2
+chardet==1.0.1
+colander==1.7.0
+crank==0.8.1
+creoleparser==0.7.5
+cryptography==2.6.1
+datadiff==1.1.5
+decorator==3.3.2
+docutils==0.14
+easywidgets==0.3.2
+emoji==0.5.1
+enum34==1.1.6
+faulthandler==2.1
+feedparser==5.1.3
+formencode==1.2.4
+future==0.17.1            # via timermiddleware
+genshi==0.7.3
+gitdb2==2.0.4
+gitpython==2.1.11
+gunicorn==19.4.5
+html5lib==1.0.1
+httplib2==0.7.4
+imagesize==1.1.0          # via sphinx
+ipaddress==1.0.22
+ipython==1.2.1
+iso8601==0.1.12
+jinja2==2.10
+logilab-common==1.0.2
+mako==1.0.7
+markdown-checklist==0.4.1
+markdown==2.2.1
+markupsafe==1.0
+ming==0.5.6
+mock==1.0.1
+nose==1.3.4
+oauth2==1.5.170
+oauthlib==0.4.2
+packaging==19.0           # via sphinx
+paste==3.0.1
+pastedeploy==1.5.2
+pastescript==2.0.2
+pillow==5.2.0
+poster==0.8.1
+pycparser==2.19
+pyflakes==0.8.1
+pygments==2.2.0
+pylint==1.4.4
+pymongo==2.8.1
+pyparsing==2.4.0          # via packaging
+pypeline==0.5
+pysolr==3.6.0
+pytest-runner==5.1
+python-dateutil==1.5
+python-magic==0.4.3
+python-oembed==0.2.1
+pytz==2014.10
+q==2.3
+qrcode==5.3
+repoze.lru==0.7
+requests-oauthlib==0.4.0
+requests==2.11.1
+setproctitle==1.1.9
+six==1.12.0
+smmap2==2.0.4
+snowballstemmer==1.9.0    # via sphinx
+sphinx-argparse==0.2.5
+sphinx-rtd-theme==0.1.6
+sphinx==1.8.5             # via sphinx-argparse, sphinx-rtd-theme, sphinxcontrib-programoutput
+sphinxcontrib-programoutput==0.8
+sphinxcontrib-websupport==1.1.2  # via sphinx
+testfixtures==3.0.0
+textile==3.0.4
+timermiddleware==0.5.0
+translationstring==1.3
+turbogears2==2.3.12
+typing==3.7.4             # via sphinx
+waitress==1.3.0           # via webtest
+webencodings==0.5.1
+webhelpers==1.3
+webob==1.7.4
+webtest==2.0.33
+
+# The following packages are considered to be unsafe in a requirements file:
+# setuptools==41.0.1


Mime
View raw message