allura-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From brond...@apache.org
Subject [allura] 14/17: [#8325] upgrade pip-tools
Date Wed, 21 Aug 2019 21:41:21 GMT
This is an automated email from the ASF dual-hosted git repository.

brondsem pushed a commit to branch db/8325
in repository https://gitbox.apache.org/repos/asf/allura.git

commit a64e0f9cc5098d75c0f7a45fcff8ad9c2524df05
Author: Dave Brondsema <dave@brondsema.net>
AuthorDate: Wed Aug 21 13:49:49 2019 -0400

    [#8325] upgrade pip-tools
---
 requirements-dev.in  | 2 +-
 requirements-dev.txt | 4 ++--
 2 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/requirements-dev.in b/requirements-dev.in
index c1e7257..309f1ad 100644
--- a/requirements-dev.in
+++ b/requirements-dev.in
@@ -1,7 +1,7 @@
 # development-only dependencies
 # nothing needed at runtime or for tests
 
-pip-tools==3.8.0
+pip-tools
 q==2.3
 sphinx-argparse==0.2.5
 sphinx-rtd-theme==0.1.6
diff --git a/requirements-dev.txt b/requirements-dev.txt
index d2354ae..e123447 100644
--- a/requirements-dev.txt
+++ b/requirements-dev.txt
@@ -15,7 +15,7 @@ imagesize==1.1.0          # via sphinx
 jinja2==2.10              # via sphinx
 markupsafe==1.0           # via jinja2
 packaging==19.0           # via sphinx
-pip-tools==3.8.0
+pip-tools==4.0.0
 pygments==2.2.0           # via sphinx
 pyparsing==2.4.0          # via packaging
 pytz==2019.1              # via babel
@@ -32,4 +32,4 @@ typing==3.7.4             # via sphinx
 urllib3==1.25.3           # via requests
 
 # The following packages are considered to be unsafe in a requirements file:
-# setuptools==41.0.1        # via sphinx
+# setuptools==41.2.0        # via sphinx


Mime
View raw message