allura-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From brond...@apache.org
Subject [allura] 01/17: [#8325] upgrade qrcode
Date Wed, 21 Aug 2019 21:41:08 GMT
This is an automated email from the ASF dual-hosted git repository.

brondsem pushed a commit to branch db/8325
in repository https://gitbox.apache.org/repos/asf/allura.git

commit d7ee725f1a8890f9ce455f7620eda1589b2fa1eb
Author: Dave Brondsema <dave@brondsema.net>
AuthorDate: Tue Aug 20 16:56:51 2019 -0400

    [#8325] upgrade qrcode
---
 requirements.in  | 2 +-
 requirements.txt | 4 ++--
 2 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/requirements.in b/requirements.in
index bceb9aa..583f1ae 100644
--- a/requirements.in
+++ b/requirements.in
@@ -34,7 +34,7 @@ python-dateutil
 python-magic
 python-oembed
 pytz==2019.1
-qrcode==5.3
+qrcode
 requests
 requests-oauthlib
 # for taskd proc name switching
diff --git a/requirements.txt b/requirements.txt
index e4193cf..49c3b91 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -79,7 +79,7 @@ python-dateutil==2.8.0
 python-magic==0.4.15
 python-oembed==0.2.4
 pytz==2019.1
-qrcode==5.3
+qrcode==6.1
 repoze.lru==0.7           # via turbogears2
 requests-oauthlib==1.2.0
 requests==2.22.0
@@ -105,4 +105,4 @@ webtest==2.0.33
 wrapt==1.11.2
 
 # The following packages are considered to be unsafe in a requirements file:
-# setuptools==41.0.1        # via ipython
+# setuptools==41.1.0        # via ipython


Mime
View raw message