allura-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kentontay...@apache.org
Subject [allura] 16/17: [#8325] upgrade paste*
Date Wed, 04 Sep 2019 19:15:21 GMT
This is an automated email from the ASF dual-hosted git repository.

kentontaylor pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/allura.git

commit 0f34f2d2c3444ad51f70362bfdebb5ee33d4ffec
Author: Dave Brondsema <dave@brondsema.net>
AuthorDate: Wed Aug 21 17:28:53 2019 -0400

    [#8325] upgrade paste*
---
 requirements.in  | 6 +++---
 requirements.txt | 6 +++---
 2 files changed, 6 insertions(+), 6 deletions(-)

diff --git a/requirements.in b/requirements.in
index f486dd1..35e0f5b 100644
--- a/requirements.in
+++ b/requirements.in
@@ -21,9 +21,9 @@ MarkupSafe
 Ming==0.5.6
 # oauth2 doesn't have py3.6 support.  There's a fork with fixes but no pypi releases I can
find.  https://github.com/joestump/python-oauth2/issues/223
 oauth2
-Paste==3.0.1
-PasteDeploy==1.5.2
-PasteScript==2.0.2
+Paste
+PasteDeploy
+PasteScript
 Pillow
 Pygments
 pymongo==2.8.1
diff --git a/requirements.txt b/requirements.txt
index 13d2e15..3a0ea64 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -57,9 +57,9 @@ mock==3.0.5
 nose==1.3.7
 oauth2==1.9.0.post1
 oauthlib==3.0.2           # via requests-oauthlib
-paste==3.0.1
-pastedeploy==1.5.2
-pastescript==2.0.2
+paste==3.1.0
+pastedeploy==2.0.1
+pastescript==3.1.0
 pathlib2==2.3.4           # via ipython, pickleshare
 pexpect==4.7.0            # via ipython
 pickleshare==0.7.5        # via ipython


Mime
View raw message