ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nico Seessle" <>
Subject Re: vssget for VisualSourceSafe bug?
Date Thu, 04 Jan 2001 06:01:28 GMT
----- Original Message -----
From: "Duffey, Kevin" <>
To: <>
Sent: Thursday, January 04, 2001 2:16 AM
Subject: RE: vssget for VisualSourceSafe bug?

> that machine was the culprit. Does this look right to you? I set up the
> in Win2K/Environment options to point to the ss.exe dir, and I don't use
> password when I run the GUI client, so I don't supply it above. When I run
> it, it does show my username in the stdout, but no password shows up (as
> expected).

Try this:

1) when you run Ant and it "stops" type in your password for VSS (or press
enter if you *really* don't have one set up)
2) Log on to your Windows-System as another user, run ssexp.exe and try to
login with your Username and *no* password to validate it works without one.

The "security"-concept behind VSS is: If someone starts me up with a
Username that was used to authenticate against Windows NT login I don't need
to validate this again. Even if you have a different password in VSS than
for Windows-Logon it will *not* ask you for a password!

Hope this helps.


View raw message