ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject RE: vssget for VisualSourceSafe bug?
Date Thu, 04 Jan 2001 09:36:35 GMT
I had the same problem. I think I solved it by making sure the SSDIR
environment variable was set up to point to the location of the ss.ini file
for my VSS database. I didn't need to specify either my password or username
in the VSSGET task.

Hope this helps,

-----Original Message-----
From: Duffey, Kevin []
Sent: 03 January 2001 22:43
To: ''
Subject: vssget for VisualSourceSafe bug?

Hi all,

I can't seem to get the vssget to work. If I use the GUI client, it works
fine. When I run it from ant, it shows that it is using my username, then
just hangs. Is there a noted bug with this feature? Is there a fix?


This email and any files transmitted with it are intended solely for the
addressee(s) and may be legally privileged and/or confidential. If you have
received this email in error please destroy it and contact the sender, via
our switchboard on +44 (0)20 7623 8000 or via return e-mail. You should not
copy, forward or use the contents, attachments or information in any way.
Any unauthorised use or disclosure may be unlawful. Dresdner Kleinwort
Benson gives no warranty as to the accuracy or completeness of this email
after it is sent over the Internet and accepts no responsibility for changes
made after it was sent. Any opinion expressed in this email may be personal
to the author and may not necessarily reflect the opinions of the Bank or
its affiliates. They may also be subject to change without notice.

View raw message