ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Gidley <>
Subject CVS task on Windows
Date Fri, 25 Jan 2002 13:50:01 GMT
I am trying to get the CVS task working on Windows XP and am having some
When Ant calls cvs I get. (Resources is my cvs project). CreateProcess: cvs checkout Resources error =2
CVS works fine from the commandline in the directory ant is being called
It seems Windows is not finding the CVS executable. I have it in the path. I
have tried running cvs using the <Exec> task and the same error occurs. It
seems that the cvs.exe is not being found. Does anyone know how I tell
ant/java where to find the executable.

Ben Gidley

Ben Gidley	 tel: 01753 804000	
Senior Programmer	 ddi: 01753 804108	
Anite Government Systems Ltd. 	fax: 01753 804123	
353 Buckingham Avenue 	mobile: 07941 933891	
Slough	 web: <> 	
Berkshire	 personal:
SL1 4PF	 email: <> 	

Anite Government Systems Ltd. Registered in England No. 3698175  Registered
office: 100 Longwater Avenue, GreenPark, Reading, Berkshire RG2 6GP, United
Kingdom VAT Registration No. GB 466 5978 83

This email and any files transmitted with it are confidential and are
intended solely for the use of the individual or entity to whom they are
addressed. If you have received this email in error please inform the sender
and do not print, copy or disclose its contents to any other person nor use
it for any purpose other than for what it was intended.


  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message