ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Salma Saad" <>
Subject Re: problem with cvs task
Date Fri, 05 Apr 2002 22:52:05 GMT
I tried the cygdrive suggestion but nothing changed. I am using cvs for NT
which I installed myself and I know thats where the path is pointing too
though windows sometimes behaves in strange ways and perhaps it defaults to
the cygwin cvs somehow? . I also then tried running ant from the DOS prompt
again with testCVsRoot set to both Windows and UNIX syntax and same error.

Original Message -----
From: "Diane Holt" <>
To: "Ant Users List" <>
Sent: Friday, April 05, 2002 4:20 PM
Subject: Re: problem with cvs task

> --- Salma Saad <> wrote:
> > The c:/cvs is because I am using CYGWIN to run ant so I can use
> > everything UNIX on my windows box. I think the / is okay because its
> > fine for all the hundreds of other properties I am setting in my ant
> > scripts.
> Right, you should, theoretically, be able to do that and every task will
> be happy, but you may be bumping up against a bug.
> Just for kicks just try setting your build.cvsRoot property in your build
> file, using the 'location' attribute. Then run Ant with -verbose again on
> that target to see if the directory has the right form for Win*, and
> whether that clears up the problem. If it was the problem, then we know we
> need to fix the <cvs> task, and you can go back to not having to define it
> specifically for Win*. If doing that doesn't have any effect and you still
> get the error, then we've at least eliminated that possibility.
> Diane
> =====
> (
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Tax Center - online filing with TurboTax
> --
> To unsubscribe, e-mail:   <>
> For additional commands, e-mail: <>

To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message