ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject telnet task
Date Tue, 02 Apr 2002 16:35:43 GMT

     I have a weird problem. I am using the  telnet task to do just ls on
the remote machine. My code looks like

<target name="TELNET">
     <telnet server="picasso" userid="user" password="password">

     I run this on a Solaris box and doing a telnet to a HP-UX box. It hangs for ever as shown

Ant version 1.4.1 compiled on October 11 2001
Buildfile: /ebppvobstore/vobs/vobadm_project/Spectrum/version3.xml
Detected Java version: 1.2 in: /usr/java1.2/jre
Detected OS: SunOS
parsing buildfile /ebppvobstore/vobs/vobadm_project/Spectrum/version3.xml with URI = file:/ebppvobstore/vobs/vobadm_project/Spectrum
Project base dir set to: /view/vobadm_ECL_HIBERNIA/ebppvobstore/vobs/HIBERNIA
 [property] Loading /ebppvobstore/vobs/vobadm_project/Spectrum/
Build sequence for target `TELNET' is [TELNET]
Complete build sequence is [TELNET, JAR, init, startview, lock_stream, build, deploy, jspcompile]

   [telnet] login:
   [telnet] user
   [telnet]  Password:
     I can see a "ttytype -s" process running on the HP-UX machine when it hangs.

     But if I run this from the HP-UX box and telnet to a Solaris box(with neccessary modification
to the code), it works fine.

Any idea, what is going on ?

I would appreciate any help on this.


To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message