ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rosendahl Sten - stro <s...@im.se>
Subject RE: Problem running ant outside WebSphere 5 development enviromen t
Date Fri, 31 Jan 2003 09:20:48 GMT
http://www7b.software.ibm.com/wsdd/library/techarticles/0203_searle/searle1.
html

If you still can't access it, you may have to login to your IBM account.

Sten

> -----Original Message-----
> From: Tony.Cavanagh@smartstream-md.com 
> [mailto:Tony.Cavanagh@smartstream-md.com] 
> Sent: Friday, January 31, 2003 10:04 AM
> To: Ant Users List
> Subject: RE: Problem running ant outside WebSphere 5 
> development enviromen t
> 
> 
> 
> Thanks for the link, but I cannot access it, I put in the url 
> bit by bit got to this stage 
> http://www-3.ibm.com/software/wsdd and was informed that
>                                                               
>                                    
>                                                               
>                                    
>                                                               
>                                    
>                                                               
>                                    
>                                                               
>                                    
>                                                               
>                                    
>                                                               
>                                    
>                                                               
>                                    
>   The document you requested does not exist on this server or 
> cannot be served.                  
>                                                               
>                                    
>  Can you tell me which link I must access from the 
> http://www-3.ibm.com/software page            
>                                                               
>                                    
>  Thanks Tony                                                  
>                                    
>                                                               
>                                    
> 
> 
> 
> 
>                                                               
>                                                                
>                       Rosendahl Sten -                        
>                                                                
>                       stro <stro@im.se>        To:       
> "'Ant Users List'" <ant-user@jakarta.apache.org>                    
>                                                cc:            
>                                                                
>                       30/01/2003 18:00         Subject:  RE: 
> Problem running ant outside WebSphere 5 development enviromen   
>                       Please respond to         t             
>                                                                
>                       "Ant Users List"                        
>                                                                
>                                                               
>                                                                
>                                                               
>                                                                
> 
> 
> 
> 
> Maybe you should have a look at this:
> 
> http://www7b.boulder.ibm.com/wsdd/library/techarticles/0203_se
> arle/searle1.h
> 
> tml
> 
> Sten Rosendahl (stro@im.se)
> IMI Industri-Matematik International - THE ORDER COMPANY
> 
> > -----Original Message-----
> > From: Tony.Cavanagh@smartstream-md.com 
> > [mailto:Tony.Cavanagh@smartstream-md.com]
> > Sent: Thursday, January 30, 2003 6:48 PM
> > To: ant-user@jakarta.apache.org
> > Subject: Problem running ant outside WebSphere 5 development 
> > enviroment
> >
> >
> > I can run ant inside websphere no problem, but our project dictates 
> > that sometimes we have to run ant outside the websphere environment.
> >
> > I followed the steps as laid down in the help Manuel until I got to 
> > this point.
> >
> > Set up your ANT.HOME environment variable:
> > set ANT.HOME=x:\Ws_installdir\plugins\org.eclipse.core.
> >
> > org.eclipse.core does not exist, so I looked for any ant.bat files 
> > within websphere and found C:\IBM\WebSpere 
> > studio\wstools\eclipse\plugins\com.ibm.etools.j2ee.ant_5.0.1
> > that contained the bat file runAnt.
> >
> > Setting this to ANT.HOME I tried to run ant, ant was not 
> recognised, I 
> > changed ANT.HOME to ANT_HOME  ant was not recognised.
> >
> > I down loaded the latest version of ant 1.5.1 set this to 
> my ANT_HOME 
> > and was able to run ant.
> >
> > The problem then was that when I ran ant in my websphere 
> project from 
> > the command line I got the following error.
> >
> > Class 'org.eclipse.jdt.core.JDTCompilerAdapter' not found.
> >
> > Classpath element 'C:\IBM\WebSpere 
> > studio\eclipse\plugins\org.eclipse.jdt.core_2.0.2\jdtCompilerA
> > dapter' does not exist.
> >
> > Classpath:
> > C:\JWhich
> > C:\IBM\WebSpere studio\eclipse\plugins\org.apache.ant_1.4.1\ant.jar
> > C:\IBM\WebSpere studio\runtimes\base_v5\lib\xerces.jar
> > C:\IBM\WebSpere 
> > 
> studio\eclipse\plugins\org.eclipse.jdt.core_2.0.2\jdtCompilerAdapter.
> >
> > Is this problem caused because I was unable to set ANT.HOME to 
> > websphere ant. Or is it caused by another problem altogether.
> >
> > Thanks for any help.
> >
> > Tony
> 
> >
> 
> 
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ant-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: ant-user-help@jakarta.apache.org
> 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message