ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject RE: Problem running ant outside WebSphere 5 development enviromen t
Date Fri, 31 Jan 2003 09:03:48 GMT

Thanks for the link, but I cannot access it, I put in the url bit by bit
got to this stage and was informed that
  The document you requested does not exist on this server or cannot be served.          
 Can you tell me which link I must access from the page    
 Thanks Tony                                                                             

                      Rosendahl Sten -                                                   
                      stro <>        To:       "'Ant Users List'" <>
                      30/01/2003 18:00         Subject:  RE: Problem running ant outside WebSphere
5 development enviromen   
                      Please respond to         t                                        
                      "Ant Users List"                                                   

Maybe you should have a look at this:


Sten Rosendahl (
IMI Industri-Matematik International - THE ORDER COMPANY

> -----Original Message-----
> From:
> []
> Sent: Thursday, January 30, 2003 6:48 PM
> To:
> Subject: Problem running ant outside WebSphere 5 development
> enviroment
> I can run ant inside websphere no problem, but our project
> dictates that sometimes we have to run ant outside the
> websphere environment.
> I followed the steps as laid down in the help Manuel until I
> got to this point.
> Set up your ANT.HOME environment variable:
> set ANT.HOME=x:\Ws_installdir\plugins\org.eclipse.core.
> org.eclipse.core does not exist, so I looked for any ant.bat
> files within websphere and found C:\IBM\WebSpere
> studio\wstools\eclipse\plugins\
> that contained the bat file runAnt.
> Setting this to ANT.HOME I tried to run ant, ant was not
> recognised, I changed ANT.HOME to ANT_HOME  ant was not recognised.
> I down loaded the latest version of ant 1.5.1 set this to my
> ANT_HOME and was able to run ant.
> The problem then was that when I ran ant in my websphere
> project from the command line I got the following error.
> Class 'org.eclipse.jdt.core.JDTCompilerAdapter' not found.
> Classpath element 'C:\IBM\WebSpere
> studio\eclipse\plugins\org.eclipse.jdt.core_2.0.2\jdtCompilerA
> dapter' does not exist.
> Classpath:
> C:\JWhich
> C:\IBM\WebSpere studio\eclipse\plugins\org.apache.ant_1.4.1\ant.jar
> C:\IBM\WebSpere studio\runtimes\base_v5\lib\xerces.jar
> C:\IBM\WebSpere
> studio\eclipse\plugins\org.eclipse.jdt.core_2.0.2\jdtCompilerAdapter.
> Is this problem caused because I was unable to set ANT.HOME
> to websphere ant. Or is it caused by another problem altogether.
> Thanks for any help.
> Tony


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message