ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Craig Riley <>
Subject Running the <exec ant command in Eclipse?
Date Wed, 14 May 2008 10:41:00 GMT
I'm new to the list so first let me say Hi!

I've only recently started using Ant but I think it's amazing!

I have been running my build script from within Eclipse and I've come  
across my first problem. I've searched online but I couldn't find an  
answer to this problem.

My build script creates a coldfusion file which I need to run as part  
of setup. My build script uses the following command command:

<exec executable="cmd">
        <arg line="c:\wget\wget -O - http://localhost/ant/build/index.cfml" />

Ant doesn't error when I run it which isn't helpful. If I go to the  
file path in a browser it runs ok and does everything it should, and  
if I run the command from a command line (c:\wget\wget -O -  
http://localhost/ant/build/index.cfml) it  also works fine.

I suspect this maybe something to do with the ant/eclipse setup or a  
missing library on my machine but I'm really not sure?

Please help! :)



This message was sent using IMP, the Internet Messaging Program.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message