ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lewis John Mcgibbney <>
Subject Zip and Tar tasks failing
Date Tue, 22 May 2012 21:43:44 GMT
Good Evening Everyone,

I've hit a rather strange situation whilst releasing some artifacts.
Specifically the strange part of this relates to the tar, tar-bin, zip
and zip-bin targets in the following build.xml file [0].

I released another version (release-1.5) literally an hour ago, now
when using the exact same targets within an almost identical build
file for a completely different distribution I get the dreaded
'Nothing to do $/path/to/tar.gz is up to date' when dealing with the
tar.gz's and ''Warning: skipping file $/path/to/.zip because no files
were included'.

I made no commits to the build.xml from when I ran the task
successfully on the other project... now I'm really stumped.

Some specifics
Ant 1.8.0 compiled on May 9 2010 (debian package)

I've seen from some posts on user@ that this may be related to the
'includes' attribute, however I'm puzzled as to why it worked for one
project then changed and rejects the task for another...

Any help would be really appreciated.

Kind Regards




To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message