ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: please why ANT do not support latest Java JDK
Date Sat, 17 Aug 2019 12:12:29 GMT
On 2019-08-17, Mgr. Janusz Chmiel wrote:

> OH. I Am very sorry for my chaos.

No problem.

> So please, if some moderators can remove my previous message, please
> remove it.

This is a mailing list, nobody can remove the messages you've sent from
the inboxes of the recipients :-)

But at least the same people hove received my follow up question and
your clarification.

> I have used ... tool which uses ANT. And it is impossible to use newer
> Java with ANT so users must use Gradle tool.

I think this is much more related to Google switching from Ant to Gradle
as the build tool of choice for Android development at some point in the
past and not related to older or newer versions of Java at all.

Cheers

        Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message