ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: please why ANT do not support latest Java JDK
Date Sat, 17 Aug 2019 11:33:41 GMT
On 2019-08-17, Mgr. Janusz Chmiel wrote:

> I AM very sad, that perfect tool Ant is not compatible with latest
> Java JDK from Oracle.

Why do you believe it is not compatible?

We run nightly tests against a lot of JDKs including the early access
builds of JDKs without any problems.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message