aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Holly Cummins <cummi...@uk.ibm.com>
Subject Re: Making a maven mirror for building aries - properties-maven-plugin refuses to cooperate
Date Mon, 09 Aug 2010 15:05:50 GMT
Hi Justin, 

Thanks for the speedy reply. I was trying to avoid the overhead of a 
repository manager for what's a pretty simple use case (one consuming 
product, shared filesystem already available) but I will have a go. 

> The contents of local repository cannot be used as a remote 
> repository. You should use a repository manager.

That's a good point about the local repository, thanks. What I'd tried 
first was manually mirroring the org.codehaus.mojo metadata and archives 
down to my private mirror, similarly without success. (The private mirror 
worked great for building our aries 0.1 levels, but not for our 0.2 
levels.) 

As with the local repository-copy, everything worked except up until the 
download of the properties-maven-plugin. I'm not convinced even the 
repository manager will solve the problem, but I'll try and eliminate my 
repository management techniques as a cause of the problem before I 
investigate further. :)

Holly





Unless stated otherwise above:
IBM United Kingdom Limited - Registered in England and Wales with number 
741598. 
Registered office: PO Box 41, North Harbour, Portsmouth, Hampshire PO6 3AU






Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message