aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Pieber (JIRA)" <j...@apache.org>
Subject [jira] Updated: (ARIES-514) Aries doesn't build because of not available bundle dependency
Date Thu, 30 Dec 2010 09:30:45 GMT

     [ https://issues.apache.org/jira/browse/ARIES-514?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andreas Pieber updated ARIES-514:
---------------------------------

    Attachment: reference-error-fix2.patch

Update to reference-error-fix.patch; this invalidates reference-error-fix.patch.

reference-error-fix2.patch fixes some errors in the referenced libraries

> Aries doesn't build because of not available bundle dependency
> --------------------------------------------------------------
>
>                 Key: ARIES-514
>                 URL: https://issues.apache.org/jira/browse/ARIES-514
>             Project: Aries
>          Issue Type: Bug
>    Affects Versions: 0.3, Incubation
>            Reporter: Andreas Pieber
>            Priority: Blocker
>             Fix For: 0.3, Incubation
>
>         Attachments: reference-error-fix.patch, reference-error-fix2.patch
>
>
> Aries doesn't build and maven creates some strange behaviours in projects using karafs
trunk (which uses aries). The problem is, that proxy/proxy-impl/pom.xml has a reference to
proxy-api defined as bundle. This doesn't work.
> Applying the proposed patch fixes the problem.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message