aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Bosschaert <david.bosscha...@gmail.com>
Subject Aries integration tests and OSGi 4.3
Date Mon, 17 Oct 2011 09:14:40 GMT
Hi all,

I'm working on upgrading the Aries JMX implementation to be compliant
with RFC 169 [1] and in the process of that was intending to run the
pax-exam based integration tests under an OSGi 4.3 compliant
framework. Currently we're on Pax-Exam 1.2.3 in Aries. Has anyone been
able to run a 4.3 compliant framework (such as Eclipse 3.7 or Felix
4.0.0) with that?

Thanks,

David

[1] http://www.osgi.org/download/osgi-early-draft-2011-09.pdf

Mime
View raw message