aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Release of all Aries modules ?
Date Fri, 16 Mar 2012 08:58:01 GMT
Hi guys,

In Karaf, I updated to Aries Blueprint 0.4.1.

Unfortunately, as we don't have version range in the Aries modules, and 
that Aries Blueprint depends to Aries Util 0.5.0, I can't install others 
Aries modules (like JPA, transaction, etc for instance).

I have several question:
- is there any plan to make a release of *all* Aries module to be 
aligned to the usage of aries util 0.5.0 ?
- assuming that the "API" didn't change, what do you think to use a 
version range for util import (something like [0.4,) for instance) ?

Thanks,
Regards
JB
-- 
Jean-Baptiste Onofré
jbonofre@apache.org
http://blog.nanthrax.net
Talend - http://www.talend.com

Mime
View raw message