aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Holly Cummins (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (ARIES-860) Proxy API should not require 1.6 OSGi APIs
Date Sat, 16 Jun 2012 23:14:42 GMT

     [ https://issues.apache.org/jira/browse/ARIES-860?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Holly Cummins resolved ARIES-860.
---------------------------------

    Resolution: Fixed
      Assignee: Holly Cummins

I've brought the proxy.api bundle into line with proxy uber bundle in importing osgi framework
at 1.5, rather than 1.6. I've also added tests to test proxying in both 3.5 and 3.7 equinox
environments, and with the uber bundle and normal bundles.
                
> Proxy API should not require 1.6 OSGi APIs
> ------------------------------------------
>
>                 Key: ARIES-860
>                 URL: https://issues.apache.org/jira/browse/ARIES-860
>             Project: Aries
>          Issue Type: Bug
>          Components: Proxy
>            Reporter: Holly Cummins
>            Assignee: Holly Cummins
>
> See http://aries.15396.n3.nabble.com/proxy-api-needs-at-least-org-osgi-framework-1-6-0-td4015203.html

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message