aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Neil Richards (JIRA)" <j...@apache.org>
Subject [jira] [Created] (ARIES-1203) Build error specifying old snapshot version for versioning.plugin
Date Wed, 04 Jun 2014 10:23:01 GMT
Neil Richards created ARIES-1203:
------------------------------------

             Summary: Build error specifying old snapshot version for versioning.plugin
                 Key: ARIES-1203
                 URL: https://issues.apache.org/jira/browse/ARIES-1203
             Project: Aries
          Issue Type: Bug
          Components: Application
            Reporter: Neil Richards


I've been trying to compile the latest code from:
   https://svn.apache.org/repos/asf/aries/trunk (revision 1599264)
following the "Just build it - no Eclipse" instructions:
   http://aries.apache.org/development/buildingaries.html

The last step (mvn -Dmaven.test.skip=true install) is failing with the following error:
----
[ERROR] Plugin org.apache.aries.versioning:org.apache.aries.versioning.plugin:0.2.0-SNAPSHOT
or one of its dependencies could not be resolved: Failed to read artifact descriptor for org.apache.aries.versioning:org.apache.aries.versioning.plugin:jar:0.2.0-SNAPSHOT:
Could not find artifact org.apache.aries.versioning:org.apache.aries.versioning.plugin:pom:0.2.0-SNAPSHOT
in apache.snapshots (https://repository.apache.org/content/groups/snapshots-group) -> [Help
1]
----




--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message