aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Ross <jwross.apa...@gmail.com>
Subject Re: Subsystems 2.0.6 release?
Date Wed, 28 Oct 2015 16:24:17 GMT
See https://issues.apache.org/jira/browse/ARIES-1418.

On Wed, Oct 28, 2015 at 10:00 AM, David Bosschaert
<david.bosschaert@gmail.com> wrote:
> I'm happy to spin the release :) I just ran the current subsystems
> implementation through the OSGi CT and found one test failure:
> https://issues.apache.org/jira/browse/ARIES-1440 OSGi Subsystems CT
> testGetDeploymentHeaders() failure 'Wrong Import-Package header'
>
> Could this be related to some of the recent work?
>
> Cheers,
>
> David
>
> On 27 October 2015 at 16:13, David Bosschaert
> <david.bosschaert@gmail.com> wrote:
>> Hi all,
>>
>> While subsystems 2.0.4 was released relatively recently, I think it
>> would be good to do a 2.0.6 release sometime soon. There are 8 bugs
>> fixed AFAICS some of which are pretty serious.
>>
>> Anyone object to starting a release soon? I can kick it off tomorrow,
>> but John if you'd prefer to do it that would be great too...
>>
>> Cheers,
>>
>> David

Mime
View raw message