aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Ross (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (ARIES-1224) NPE occurs duirng installing a feature subsystem
Date Wed, 24 Feb 2016 19:46:18 GMT

     [ https://issues.apache.org/jira/browse/ARIES-1224?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

John Ross resolved ARIES-1224.
------------------------------
    Resolution: Fixed
      Assignee: John Ross

There have been a number of changes in this area since this defect was opened, including two
commits related to fixing NPEs, so I'm resolving this as fixed. Please reopen if the issue
remains.

http://svn.apache.org/viewvc?view=revision&revision=1602905

http://svn.apache.org/viewvc?view=revision&revision=1603766

> NPE occurs duirng installing a  feature subsystem 
> --------------------------------------------------
>
>                 Key: ARIES-1224
>                 URL: https://issues.apache.org/jira/browse/ARIES-1224
>             Project: Aries
>          Issue Type: Bug
>          Components: Subsystem
>    Affects Versions: subsystem-2.0.6, subsystem-2.0.8
>         Environment: subsystem implementation 1.0.0 on Felix 4.4.0 (R5 compiliance)
>            Reporter: Xi Zhang
>            Assignee: John Ross
>         Attachments: log.log
>
>
> NullpointerException occurs as I installed a sample feature subsystem see link below
into Aries Subsystem 
> https://github.com/bosschaert/devicemon/trunk/devicemon-repo/local-repo/http.esa. 
> Testbed: Felix 4.4.0 and a few of bundles which have been attached in the related issue
of ARIES-1223



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message