aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ARIES-1671) Adding a standard JPA extender capability
Date Fri, 03 Mar 2017 12:50:45 GMT

    [ https://issues.apache.org/jira/browse/ARIES-1671?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15894278#comment-15894278
] 

ASF subversion and git services commented on ARIES-1671:
--------------------------------------------------------

Commit 1785286 from [~timothyjward] in branch 'aries/trunk'
[ https://svn.apache.org/r1785286 ]

[jpa] Add support for the standard JPA service extender capability

Fixes ARIES-1671

> Adding a standard JPA extender capability
> -----------------------------------------
>
>                 Key: ARIES-1671
>                 URL: https://issues.apache.org/jira/browse/ARIES-1671
>             Project: Aries
>          Issue Type: Bug
>          Components: JPA
>    Affects Versions: jpa-2.6.0
>            Reporter: Timothy Ward
>
> OSGi JPA Service 1.1 compatibility
> The JPA Service extender is required to advertise the following:
> Provide-Capability: osgi.extender;
>     osgi.extender="osgi.jpa";
>     version:Version="1.1";
>     uses:="org.osgi.service.jpa,javax.persistence"



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message