atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nixon Rodrigues (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ATLAS-2016) Atlas authorization at group level doesn't work using kerberos authentication
Date Wed, 02 Aug 2017 17:42:00 GMT

    [ https://issues.apache.org/jira/browse/ATLAS-2016?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16111397#comment-16111397
] 

Nixon Rodrigues commented on ATLAS-2016:
----------------------------------------

The fix is commited on following branch
*  master -> http://git-wip-us.apache.org/repos/asf/incubator-atlas/commit/466372ef
*  0.8-incubating -> http://git-wip-us.apache.org/repos/asf/incubator-atlas/commit/77faaad6

> Atlas authorization at group level doesn't work using kerberos authentication
> -----------------------------------------------------------------------------
>
>                 Key: ATLAS-2016
>                 URL: https://issues.apache.org/jira/browse/ATLAS-2016
>             Project: Atlas
>          Issue Type: Bug
>          Components: atlas-webui
>    Affects Versions: 0.8-incubating
>         Environment: Kerberos
>            Reporter: Nixon Rodrigues
>            Assignee: Nixon Rodrigues
>             Fix For: 0.9-incubating, 0.8.1-incubating
>
>
> Found issue in group level authorization for kerberos authentication, Root cause of the
issue was the group name for kerberos principal was not getting proper.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message