atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "wforget (Jira)" <j...@apache.org>
Subject [jira] [Commented] (ATLAS-4013) JanusGraph 0.5.1 is not compatible with elasticsearch 5.*
Date Tue, 03 Nov 2020 10:28:00 GMT

    [ https://issues.apache.org/jira/browse/ATLAS-4013?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17225287#comment-17225287
] 

wforget commented on ATLAS-4013:
--------------------------------

Upgrading elasticsearch version to 6.6.0 can fix this problem

> JanusGraph 0.5.1 is not compatible with elasticsearch 5.*
> ---------------------------------------------------------
>
>                 Key: ATLAS-4013
>                 URL: https://issues.apache.org/jira/browse/ATLAS-4013
>             Project: Atlas
>          Issue Type: Bug
>          Components:  atlas-core
>    Affects Versions: 2.1.0, 3.0.0
>            Reporter: wforget
>            Priority: Major
>         Attachments: 1.png, 2.png
>
>
> Atlas failed to initialize RestElasticSearchClient, due to org.elasticsearch.client.Request
is not compatible with the current elasticsearch version. 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message