axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From j...@apache.org
Subject [jira] Commented: (AXISCPP-76) "?" in URL
Date Thu, 13 May 2004 09:29:56 GMT
The following comment has been added to this issue:

     Author: Sevwandi Abeysinghe
    Created: Thu, 13 May 2004 2:28 AM
       Body:
This bug is being fixed by Jean-Yves Baudy
---------------------------------------------------------------------
View this comment:
  http://issues.apache.org/jira/browse/AXISCPP-76?page=comments#action_35519

---------------------------------------------------------------------
View the issue:
  http://issues.apache.org/jira/browse/AXISCPP-76

Here is an overview of the issue:
---------------------------------------------------------------------
        Key: AXISCPP-76
    Summary: "?" in URL
       Type: Bug

     Status: Unassigned
   Priority: Blocker

    Project: Axis-C++
 Components: 
             Transport (Server)
             Transport (Client)
   Versions:
             1.1 Final

   Assignee: 
   Reporter: Samisa Abeysinghe

    Created: Thu, 29 Apr 2004 1:49 AM
    Updated: Thu, 13 May 2004 2:28 AM
Environment: All platforms

Description:
HTTP 1.1 POST is incorrect if URL contains a ? character. 


---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa

If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message