axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ananth Kini <ananth.k...@oracle.com>
Subject Apache 1.3.31 With Axis 1.3 Beta Not able to Start : 8437 Aborted $HTTPD
Date Tue, 21 Sep 2004 23:48:42 GMT
Hi All ,

 I have the following configuration on RedHat Linux 2.4.21-9

Apache 1.3.31 built from source and installed in /usr/local/apache

Expat 1.95.7 built from source and installed in /usr/local/expat

Axis 1-3 Beta  built with apache and Expat options installed at 
/usr/local/axis_deploy

 I am able to build Axis with --with-apache and --with-expat option . I 
have the $axiscpp_deploy/lib and $expat_home/lib in the LD_LIBRARY_PATH.

  However when i try to start apache i am getting the following error

./apachectl: line 189:  8437 Aborted                 $HTTPD
./apachectl start: httpd could not be started

I have followed all the steps in linux installation guide and given all 
the read permission on the apache, expat and axis_deploy directory's 
(chmod 777) . I have tried it by installing apache multiple times with 
the same result. 

Any idea what might be going wrong ?

Regards
kini

Mime
View raw message