axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Perry2 <PERR...@uk.ibm.com>
Subject Re: Ant test results - 1.5 alpha pre codefreeze
Date Mon, 31 Jan 2005 12:46:59 GMT
Susantha,

Have you built with tracing enabled? If so what do the ClientLog files say
is the problem? The "Unknown exception has occured" when the client
received an AxisException. If there is no further information then e.what()
is returning nothing.

Check the tcpm.re[qs] files and see if the request/response is correct.

Are there any errors in the output from Ant?

Regards,

Andrew Perry
IBM Web Services Client for C/C++
perryan@uk.ibm.com
Mail Point 127
IBM UK Laboratories. Hursley Park, Winchester, Hants. SO21 2JN
Tel. Internal 249828  External + 44 (0)1962 819828
Fax. + 44(0)1962 818080

"sanjaya singharage" <sanjayas@opensource.lk> wrote on 31/01/2005 11:50:03:

> I am running a subset of the tests from the atf.
> Basically the ones that access the Calculator services (rpc/doclit).
> They are the following tests
>
> Calculator.xml
> CalculatorDoc.xml
> HandlerTest01.xml
> HandlerTest02.xml
> HandlerTest03.xml
> HandlerTest04.xml
> HandlerTest05.xml
> HandlerTest06.xml
> HandlerTest07.xml
> HandlerTest08.xml
> HandlerTest09.xml
> HandlerTest10.xml
> HandlerTest11.xml
> HandlerTest12.xml
> HandlerTest13.xml
> HandlerTest14.xml
> HandlerTest15.xml
> TestTransportProperties.xml
> TestTransportProtocol.xml
>
>
> The following tests fail with the message "Unknown exception has
> occured". verified the working tests by looking at the .out file.
>
> HandlerTest01.xml
> HandlerTest02.xml
> HandlerTest03.xml
> HandlerTest04.xml
> HandlerTest10.xml
> HandlerTest11.xml
> HandlerTest12.xml
> HandlerTest13.xml
> HandlerTest14.xml
> HandlerTest15.xml
> sanjaya.


Mime
View raw message