axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samisa Abeysinghe <samisa.abeysin...@gmail.com>
Subject [Axis2] Dealing with different versions of automake/atoconf
Date Tue, 06 Dec 2005 01:41:21 GMT
Hi Anuradha,
    Given your expertise in the GNU make system, do you have any idea if 
we can make our configure.ac work across different versions of 
automake/autoconf?

    Basically the problem is that PHP uses autoconf 2.13 and automake 
1.5 (PHP make system complains if the versions are not 2.13/1.5)
    Ours make use of autoconf 2.59 and automake 1.9 (our make system 
fails if versions are not 2.59/1.9)

    Can we write our configure.ac to work in these different version on 
auto tools?

Thanks,
Samisa...

Mime
View raw message