+1 for the change, It will make guththila parser function names shoter.

Thanks
nandika


On 8/8/06, Dinesh Premalal < xydinesh@gmail.com> wrote:
Hi,
   I would like to suggest to change guththila function prefix
   "guththila_xml_pull_parser_" in to "guththila_". Because it is
   unecessary to type xml_pull_parser for every function that user
   use.

   Any ideas please ?

thanks,
Dinesh

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-dev-help@ws.apache.org