axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "S.Uthaiyashankar (JIRA)" <j...@apache.org>
Subject [jira] Updated: (AXIS2C-1397) HTTPS through proxy does not work for WS client
Date Wed, 09 Dec 2009 04:37:18 GMT

     [ https://issues.apache.org/jira/browse/AXIS2C-1397?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

S.Uthaiyashankar updated AXIS2C-1397:
-------------------------------------

    Component/s: transport/http

> HTTPS through proxy does not work for WS client
> -----------------------------------------------
>
>                 Key: AXIS2C-1397
>                 URL: https://issues.apache.org/jira/browse/AXIS2C-1397
>             Project: Axis2-C
>          Issue Type: Bug
>          Components: transport/http
>    Affects Versions: 1.6.0
>         Environment: I have WS client in windows XP machine
>            Reporter: Frank Zhou
>
> I have a web service client using axis2/c installed in a windows XP machine. The client
machine is behind a proxy server. The web service provides services that requires use HTTPS/SSL.
> I have set the proxy host and port properly in the configuration file axis2.xml, and
in my case no proxy authentication is needed. The HTTPS/SSL setting is also configured in
axis2.xml. My web service client is still unable to establish connection with the web server.
> I tested that HTTPS/SSL without proxy server is working fine, I also tested that HTTP
(NOT HTTPS) works with proxy server settings.
> Not sure if this is related to the issue JIRA-1312.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message