axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill Blough <de...@blough.us>
Subject Re: SVN access
Date Sun, 10 Dec 2017 17:43:17 GMT
On Sun, Dec 10, 2017 at 06:38:39AM -0700, robertlazarski . wrote:
> 
> Might be a problem with your ~/.subversion/config or /etc/subversion/config
> file, or other OS equivalent.
> 
> This page has an FAQ on common problems.
> 
> https://www.apache.org/dev/version-control.html#https-svn-config
> 
> If you still have problems let us know.
> 
> -R

Hi Robert,

Thanks for the response.  I had already seen that page, but
unfortunately it wasn't much help.  I was hoping someone else had seen
the issue and it was a quick fix.

At any rate, I think it's resolved, or at least worked around.

Since svn's switch from libneon to libserf, debug logging isn't really feasible
(it requires libserf 1.4.0 which isn't released yet), so I had to resort
to running svn through a debugger to see what was going on.  But that
led me to the answer.

Just in case anyone runs into this in the future, the problem was that
svn was trying to store my password in gnome-keyring but due to other
issues (not related to svn) that wasn't working.  Adding
"store-passwords=no" to my svn config works around the issue until I can
resolve the gnome-keyring problem.


Cheers,

Bill

---------------------------------------------------------------------
To unsubscribe, e-mail: c-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: c-dev-help@axis.apache.org


Mime
View raw message