axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Blough (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AXIS2C-1368) Response is missing data when going through proxy server
Date Wed, 22 Aug 2018 11:35:00 GMT

     [ https://issues.apache.org/jira/browse/AXIS2C-1368?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bill Blough updated AXIS2C-1368:
--------------------------------
    Attachment: MissingDataTest.zip

> Response is missing data when going through proxy server
> --------------------------------------------------------
>
>                 Key: AXIS2C-1368
>                 URL: https://issues.apache.org/jira/browse/AXIS2C-1368
>             Project: Axis2-C
>          Issue Type: Bug
>          Components: xml/parser
>    Affects Versions: 1.4.1, 1.5.0
>         Environment: Windows XP SP3, Microsoft Visual C++ 6.0 and Visual Studio 2003
>            Reporter: Eric Hsiung
>            Priority: Minor
>         Attachments: MissingDataTest.zip
>
>
> Problem first described here: http://marc.info/?l=axis-c-user&m=124145604124507&w=2
> I'm calling a web service that returns a very long string (~130k) . When the client app
talks directly to the server then everything works fine. When the client app talks through
a proxy server (Squid, Privoxy) then the adb_XXXresponse returns an empty string.
> I am including a test program (Visual C++ 6.0/2003) that demonstrates the problem.
> Just download and unzip, there is a README.TXT file with all the details.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: c-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: c-dev-help@axis.apache.org


Mime
View raw message