axis-c-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Blough (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (AXIS2C-1397) HTTPS through proxy does not work for WS client
Date Sun, 02 Dec 2018 01:13:00 GMT

     [ https://issues.apache.org/jira/browse/AXIS2C-1397?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bill Blough closed AXIS2C-1397.
-------------------------------

> HTTPS through proxy does not work for WS client
> -----------------------------------------------
>
>                 Key: AXIS2C-1397
>                 URL: https://issues.apache.org/jira/browse/AXIS2C-1397
>             Project: Axis2-C
>          Issue Type: Bug
>          Components: transport/http
>    Affects Versions: 1.6.0
>         Environment: I have WS client in windows XP machine
>            Reporter: Frank Zhou
>            Priority: Major
>             Fix For: 1.7.0
>
>
> I have a web service client using axis2/c installed in a windows XP machine. The client
machine is behind a proxy server. The web service provides services that requires use HTTPS/SSL.
> I have set the proxy host and port properly in the configuration file axis2.xml, and
in my case no proxy authentication is needed. The HTTPS/SSL setting is also configured in
axis2.xml. My web service client is still unable to establish connection with the web server.
> I tested that HTTPS/SSL without proxy server is working fine, I also tested that HTTP
(NOT HTTPS) works with proxy server settings.
> Not sure if this is related to the issue JIRA-1312.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: c-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: c-dev-help@axis.apache.org


Mime
View raw message