axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Loughran <stev...@iseran.com>
Subject Re: (500)Internal Server Error
Date Tue, 24 Feb 2004 12:05:41 GMT
pmani@symcor.com wrote:
> Hello,
> 
> I am getting the following AxisFault from my WebService. I am running a
> client web application inside e-load, simulating 14 concurrent users
> accessing an axis web service on WebSphere 4.0.5.
> I don't have this problem when I run my client application with less
> concurrent users (10 users) !
> Can some one please help me, why this is happening, if this is a known
> problem, or if I am doing something wrong?
> Please help,
> Thanks.

The key point is that the the error is clearly the server raising 500 on 
a request; something is going on there that it is unhappy about.


There isnt enough information to say anything else, such as even if it 
is a fault of axis or the app server itself. Set your server up to give 
a proper stack trace on a fault, or find it in a log or something & then 
post it, and we will see what we can do in terms of pointing you at the 
problem.





> 
> 
> ----- Begin backtrace for causedBy
> AxisFault
>  faultCode: {http://xml.apache.org/axis/}HTTP
>  faultSubcode:
>  faultString: (500)Internal Server Error
>  faultActor:
>  faultNode:
>  faultDetail:
>              {}string: return code:  500
> &lt;!DOCTYPE HTML PUBLIC &quot;-//IETF//DTD HTML 2.0//EN&quot;&gt;
> &lt;html&gt;&lt;head&gt;
> &lt;title&gt;500 Internal Server Error&lt;/title&gt;
> &lt;/head&gt;&lt;body&gt;
> &lt;h1&gt;Internal Server Error&lt;/h1&gt;
> &lt;p&gt;The server encountered an internal error or
> misconfiguration and was unable to complete
> your request.&lt;/p&gt;
> &lt;p&gt;Please contact the server administrator,
>  you@your.address and inform them of the time the error occurred,
> and anything you might have done that may have
> caused the error.&lt;/p&gt;
> 
> 
> 
> 


Mime
View raw message