axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Veithen (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AXIS2-4130) Unable to use Original wsdl with axis2 and spring
Date Mon, 01 Dec 2008 22:11:44 GMT

    [ https://issues.apache.org/jira/browse/AXIS2-4130?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12652180#action_12652180
] 

Andreas Veithen commented on AXIS2-4130:
----------------------------------------

Would it be possible to attach an AAR file that shows this problem?

> Unable to use Original wsdl with axis2 and spring
> -------------------------------------------------
>
>                 Key: AXIS2-4130
>                 URL: https://issues.apache.org/jira/browse/AXIS2-4130
>             Project: Axis 2.0 (Axis2)
>          Issue Type: Bug
>          Components: deployment
>    Affects Versions: 1.4.1
>         Environment: windows xp, tomcat 5.5.23 server, spring 2.5.5
>            Reporter: Ravichandra
>
> I am trying to configure spring with axis2. it did worked well and when deployed, axis
generates a new wsdl. I decided to use the original wsdl which i created. So i added the enries
"useOriginalwsdl" to true and  "modifyUserWSDLPortAddress" to false in the sevices.xml. But
it still generates the wsdl and it is not using my (original) wsdl. So i tried after removing
the spring config entries from the services.xml, this time i got  "wsaw:Action = null" error.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message