axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amila Jayasekara (Created) (JIRA)" <j...@apache.org>
Subject [jira] [Created] (RAMPART-354) Upgrade OpenSAML version used by Rampart to 2.5.1-1
Date Tue, 03 Jan 2012 07:48:25 GMT
Upgrade OpenSAML version used by Rampart to 2.5.1-1
---------------------------------------------------

                 Key: RAMPART-354
                 URL: https://issues.apache.org/jira/browse/RAMPART-354
             Project: Rampart
          Issue Type: Improvement
          Components: rampart-core, rampart-integration, rampart-trust
         Environment: All environments
            Reporter: Amila Jayasekara


Currently Rampart uses 2 OpenSAML versions. They are 1.1 and 2.2.3. We need to upgrade OpenSAML
version to one which WSS4J uses. i.e. 2.5.1-1. This has support for both OpenSAML 1 and OpenSAML
2.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message