axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Evan Snyder (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AXIS2-5591) Service Archiver Blank Display Windows
Date Fri, 12 Jul 2013 15:21:50 GMT

     [ https://issues.apache.org/jira/browse/AXIS2-5591?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Evan Snyder updated AXIS2-5591:
-------------------------------

    Summary: Service Archiver Blank Display Windows  (was: Service Archiver Blank)
    
> Service Archiver Blank Display Windows
> --------------------------------------
>
>                 Key: AXIS2-5591
>                 URL: https://issues.apache.org/jira/browse/AXIS2-5591
>             Project: Axis2
>          Issue Type: Bug
>          Components: ide plugins
>    Affects Versions: 1.6.1
>         Environment: Windows 7, Eclipse EE
>            Reporter: Evan Snyder
>              Labels: IDE, gui, service
>   Original Estimate: 24h
>  Remaining Estimate: 24h
>
> When trying to create a new axis2 service archive, the GUI shows up blank. Here is the
picture: http://i.imgur.com/U2QzEMx.png When I go into the .metadata of my workspace and delete
the service_dialog.xml (one solution I found on stackoverflow), the interface comes back,
but fails to do anything when I attempt to load my class on the "generate service xml" page.
Then, if I cancel and try to create the archive again, the issue comes back. Thanks in advance
for any help!

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message