axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Veithen <andreas.veit...@gmail.com>
Subject Re: issues Axis 2/Axis1
Date Mon, 17 Feb 2014 19:14:03 GMT
Which version of Axis 1 are you using?

Andreas

On Fri, Feb 14, 2014 at 8:22 AM, Neelam Dharnidharka
<neelam.dharnidharka@oracle.com> wrote:
> Hi Axis support team,
>
> I am getting following issues with Axis 1 and Axis2, please let me know if
> there is a work around  -
>
> Using Axis1, if I add a wsdlFile in my service_config.wsdd, then I have to
> give absolute path of my WSDL files.
>
> I tried using path from WEB-INF, WEB-INF/classes and many other ways , but
> it only takes absolute path. And does not change the URL dynamically. So if
> I give it customer, they have manually change the wsdlFile paths in the wsdd
> file.
>
> is there a work around for these issues in Axis 1 ?
>
>
> I know the above issue wsdlFile path issue is  not in Axis 2. But using
> Axis2, I am having other issue as below -
>
> If I use Axis 2 jars, then my SOAP UI client  does not show the output
> message in the right format, it shows full xml output in  a single line
> instead of showing full xml nesting per line.
>
> Is there any namespace specific configuration for axis2? Using Same
> wsdls/schema I don't see this issue  using Axis1.
>
> Please let me know if this is a know issue? And if there is a workaround for
> it.
>
> Thanks
>
> Neelam

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message