axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sagar (JIRA)" <axis-...@ws.apache.org>
Subject [jira] [Commented] (AXIS-2916) please provide the official versions of axis2 in which these CVE-2014-3577,CVE-2014-3577 ,CVE-2012-5785,CVE-2012-5784 vulnerabilities are fixed
Date Sat, 24 Sep 2016 12:32:20 GMT

    [ https://issues.apache.org/jira/browse/AXIS-2916?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15518977#comment-15518977
] 

Sagar commented on AXIS-2916:
-----------------------------

Hello,
Please let me know in which release of Axis2,"CVE-2012-5785" vulnerability was fixed?

> please provide the official versions of axis2 in which these CVE-2014-3577,CVE-2014-3577 ,CVE-2012-5785,CVE-2012-5784
vulnerabilities are fixed
> -----------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: AXIS-2916
>                 URL: https://issues.apache.org/jira/browse/AXIS-2916
>             Project: Axis
>          Issue Type: Bug
>            Reporter: Ajay Kumar
>            Priority: Critical
>
> Hello,
> Kindly provide a confirmation whether the following security vulnerabilities are fixed
in axis2. If yes, then please provide the details of the official version of axis2 which contains
these fixes.
> CVE-2014-3577
> CVE-2014-3577
> CVE-2012-5785
> CVE-2012-5784 
> Thanks!
> Best Regards



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message