axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "syed riazur rahman (JIRA)" <j...@apache.org>
Subject [jira] [Created] (RAMPART-440) update OpenSAML to 2.6.1
Date Tue, 11 Apr 2017 06:04:41 GMT
syed riazur rahman created RAMPART-440:
------------------------------------------

             Summary: update OpenSAML to 2.6.1
                 Key: RAMPART-440
                 URL: https://issues.apache.org/jira/browse/RAMPART-440
             Project: Rampart
          Issue Type: Bug
          Components: rampart-core
    Affects Versions: 1.7.0
            Reporter: syed riazur rahman
             Fix For: 1.7.0


Rampart uses OpenSAML 2.5.1 (July 2011), which brings many outdated dependencies. Is it possible
to include the current version of openSAML?




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message