axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Veithen (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (AXIS2-4505) axis2 osgi bundle should not import javax.xml.stream 1.0.0
Date Thu, 04 May 2017 21:44:04 GMT

    [ https://issues.apache.org/jira/browse/AXIS2-4505?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15995792#comment-15995792
] 

Andreas Veithen edited comment on AXIS2-4505 at 5/4/17 9:43 PM:
----------------------------------------------------------------

This was fixed by r1748021 on the trunk and r1793903 on the 1.7 branch.


was (Author: veithen):
This was fixed by r1748021.

> axis2 osgi bundle should not import javax.xml.stream 1.0.0
> ----------------------------------------------------------
>
>                 Key: AXIS2-4505
>                 URL: https://issues.apache.org/jira/browse/AXIS2-4505
>             Project: Axis2
>          Issue Type: Bug
>    Affects Versions: 1.5
>            Reporter: Kristoffer Peterhänsel
>             Fix For: 1.7.5
>
>
> For some reason Axis 2 bundles require version 1.0.0 of javax.xml.stream. This is highly
annoying as usually it would be provided by the JVM and hence be version 0.0.0, and that is
also what other Apache bundles require.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message