axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Veithen (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AXIS2-5914) httpclient-4.5.2 bundled in axis2-1.7.7 is exposed to vulnerability HTTPCLIENT-1803
Date Wed, 09 May 2018 06:38:00 GMT

     [ https://issues.apache.org/jira/browse/AXIS2-5914?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andreas Veithen resolved AXIS2-5914.
------------------------------------
       Resolution: Fixed
    Fix Version/s: 1.7.8

> httpclient-4.5.2 bundled in axis2-1.7.7 is exposed to vulnerability HTTPCLIENT-1803
> -----------------------------------------------------------------------------------
>
>                 Key: AXIS2-5914
>                 URL: https://issues.apache.org/jira/browse/AXIS2-5914
>             Project: Axis2
>          Issue Type: Bug
>          Components: transports
>    Affects Versions: 1.7.7
>            Reporter: Milko Todorov
>            Priority: Major
>              Labels: security
>             Fix For: 1.7.8
>
>
> httpclient-4.5.2 bundled in axis2-1.7.7 is exposed to vulnerability HTTPCLIENT-1803
> According to the link above the issue is fixed with version 4.5.3. The version used need
to be adjusted in pom.xml.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message