axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "robert lazarski (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (AXIS2-5917) Vulnerabilities found in Axis2 with the use of Geronimo
Date Tue, 11 Sep 2018 14:43:00 GMT

     [ https://issues.apache.org/jira/browse/AXIS2-5917?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

robert lazarski closed AXIS2-5917.
----------------------------------
    Resolution: Not A Problem

> Vulnerabilities found in Axis2 with the use of Geronimo
> -------------------------------------------------------
>
>                 Key: AXIS2-5917
>                 URL: https://issues.apache.org/jira/browse/AXIS2-5917
>             Project: Axis2
>          Issue Type: Bug
>            Reporter: David Moriconi
>            Priority: Major
>
> Axis2 use a version of Geronimo library that contains multiple vulnerabilities. ([https://cve.mitre.org/cgi-bin/cvekey.cgi?keyword=geronimo)]
> There is a latest version of Geronimo that addresses some of these vulnerabilities which
is not included in the latest version of Axis2 (1.7.8)
> Can you please advise us about this. Are the vulnerabilities exposed in Axis2. If so,
how can we address them.
> Thank you



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message