axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Hammer (JIRA)" <axis-...@ws.apache.org>
Subject [jira] [Created] (AXIS-2931) axis2-java2wsdl-maven-plugin is incompatible with Java11
Date Thu, 21 Mar 2019 12:32:00 GMT
Carsten Hammer created AXIS-2931:
------------------------------------

             Summary: axis2-java2wsdl-maven-plugin is incompatible with Java11
                 Key: AXIS-2931
                 URL: https://issues.apache.org/jira/browse/AXIS-2931
             Project: Axis
          Issue Type: Bug
          Components: WSDL processing
            Reporter: Carsten Hammer


apache axis maven plugin:

[https://axis.apache.org/axis2/java/core/tools/maven-plugins/axis2-java2wsdl-maven-plugin/goals.html]

is incompatible with Java 11.

Workaround might be to do this step using Java 8 using a dedicated maven profile.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message