beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Halperin (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (BEAM-318) AvroCoder may be vulnerable to AVRO-607
Date Thu, 02 Jun 2016 19:40:59 GMT

     [ https://issues.apache.org/jira/browse/BEAM-318?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Daniel Halperin updated BEAM-318:
---------------------------------
    Summary: AvroCoder may be vulnerable to AVRO-607  (was: AvroCoder is vulnerable to AVRO-607)

> AvroCoder may be vulnerable to AVRO-607
> ---------------------------------------
>
>                 Key: BEAM-318
>                 URL: https://issues.apache.org/jira/browse/BEAM-318
>             Project: Beam
>          Issue Type: Bug
>          Components: sdk-java-core
>            Reporter: Daniel Halperin
>            Assignee: Daniel Halperin
>
> See AVRO-607



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message