beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From al...@apache.org
Subject [2/3] beam-site git commit: Regenerate website
Date Wed, 10 May 2017 20:39:22 GMT
Regenerate website


Project: http://git-wip-us.apache.org/repos/asf/beam-site/repo
Commit: http://git-wip-us.apache.org/repos/asf/beam-site/commit/d2d65698
Tree: http://git-wip-us.apache.org/repos/asf/beam-site/tree/d2d65698
Diff: http://git-wip-us.apache.org/repos/asf/beam-site/diff/d2d65698

Branch: refs/heads/asf-site
Commit: d2d65698b846f9e94a4c5d6122ac705869262ca4
Parents: f2fea83
Author: Ahmet Altay <altay@google.com>
Authored: Wed May 10 13:37:01 2017 -0700
Committer: Ahmet Altay <altay@google.com>
Committed: Wed May 10 13:37:01 2017 -0700

----------------------------------------------------------------------
 content/get-started/quickstart-py/index.html | 11 ++++++++++-
 1 file changed, 10 insertions(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/beam-site/blob/d2d65698/content/get-started/quickstart-py/index.html
----------------------------------------------------------------------
diff --git a/content/get-started/quickstart-py/index.html b/content/get-started/quickstart-py/index.html
index ac498d9..9c9ff2e 100644
--- a/content/get-started/quickstart-py/index.html
+++ b/content/get-started/quickstart-py/index.html
@@ -157,6 +157,7 @@
 
 <ul id="markdown-toc">
   <li><a href="#set-up-your-environment" id="markdown-toc-set-up-your-environment">Set
up your environment</a>    <ul>
+      <li><a href="#check-your-python-version" id="markdown-toc-check-your-python-version">Check
your Python version</a></li>
       <li><a href="#install-pip" id="markdown-toc-install-pip">Install pip</a></li>
       <li><a href="#install-python-virtual-environment" id="markdown-toc-install-python-virtual-environment">Install
Python virtual environment</a></li>
     </ul>
@@ -175,9 +176,17 @@
 
 <h2 id="set-up-your-environment">Set up your environment</h2>
 
+<h3 id="check-your-python-version">Check your Python version</h3>
+
+<p>The Beam SDK for Python requires Python version 2.7.x. Check that you have version
2.7.x by running:</p>
+
+<div class="highlighter-rouge"><pre class="highlight"><code>python --version
+</code></pre>
+</div>
+
 <h3 id="install-pip">Install pip</h3>
 
-<p>Install <a href="https://pip.pypa.io/en/stable/installing/">pip</a>,
Python’s package manager. Check that you have version 7.0.0 or newer, by running:</p>
+<p>Install <a href="https://pip.pypa.io/en/stable/installing/">pip</a>,
Python’s package manager. Check that you have version 7.0.0 or newer by running:</p>
 
 <div class="highlighter-rouge"><pre class="highlight"><code>pip --version
 </code></pre>


Mime
View raw message